main

【保守ユーザーの皆様へ】WordPress 5.0 アップデートに関する大切なご案内

本日は保守ユーザーの皆様へ、 WordPress アップデートに関する大切なご案内です。

 

12月7日、WordPress 5.0 がリリースされました。

今回のアップデートを実行すると、一部の機能(プラグイン)が正常に機能しなくなる可能性があります。

これは WordPress が新しい投稿方法を採用した影響であり、バグ(障害)が発生しているというわけではございません。

 

必要に応じて、弊社にてアップデートいたしますので、お客様の方ではアップデートされない様、お願いいたします。

また、既にアップデートされてしまった方につきましては、こちらで不具合が発生していないか確認いたしますので、一度ご連絡ください。

 

WordPress 5.0 確認方法

  1. WordPress 管理画面にログイン
  2. ダッシュボードの「概要」コンテンツ「WordPress」左に記載されているの数字(下図の赤枠部分)を確認
  3. 数字が「4.」で始まる数字であれば問題ありません。「5.」で始まっていたら、一度ご連絡ください。

 

よろしくお願いいたします。